Timeline records could not be loaded 0x80041103

0
76
Forum Post: Change the Filter On option on Opportunity Associated View for Account form


“Records could not be loaded because of an unexpected error. Click here to retry”

When opening the developer tools we can see the network request failing with following error:

{
  "error": {
    "code": "0x80041103",
    "message": "'msdyn_ocliveworkitem' entity doesn't contain attribute with Name = 'msdyn_isoutbound' and NameMapping = 'Logical'. MetadataCacheDetails: ProviderType=Dynamic, StandardCache=True, IsLoadedInStagedContext = False, Timestamp=39889741, MinActiveRowVersion=39889741, MetadataInstanceId=22968013, LastUpdated=2022-03-26 05:07:06.113",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiExceptionSourceKey": "Plugin/Microsoft.Crm.Common.ObjectModel.ActivityPointerService",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiStepKey": "7cd0bdd9-44a6-4d3f-b783-76a3ad717a52",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiDepthKey": "1",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiActivityIdKey": "7ffd7fa0-6e82-4602-8e69-c80578988d7b",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiPluginSolutionNameKey": "System",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiStepSolutionNameKey": "System",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiExceptionCategory": "ClientError",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiExceptionMessageName": "QueryBuilderNoAttribute",
    "@Microsoft.PowerApps.CDS.ErrorDetails.ApiExceptionHttpStatusCode": "400",
    "@Microsoft.PowerApps.CDS.HelpLink": "http://go.microsoft.com/fwlink/?LinkID=398563&error=Microsoft.Crm.CrmException%3a80041103&client=platform",
    "@Microsoft.PowerApps.CDS.InnerError.Message": "'msdyn_ocliveworkitem' entity doesn't contain attribute with Name = 'msdyn_isoutbound' and NameMapping = 'Logical'. MetadataCacheDetails: ProviderType=Dynamic, StandardCache=True, IsLoadedInStagedContext = False, Timestamp=39889741, MinActiveRowVersion=39889741, MetadataInstanceId=22968013, LastUpdated=2022-03-26 05:07:06.113"
  }
}

Does anyone know how to fix this?

Thanks!



Source link

Leave a reply

Please enter your comment!
Please enter your name here